Librarian Pro 5.0 released!

Version 5.0 – April 14, 2019
Requirements: This version requires at least Mac OS X 10.10 or Windows 7 SP1.
Upgrade Notes: Version 5 is a paid upgrade from version 3 and lower. Order an upgrade visiting our Upgrades Store

Users owing an active subscription to this product will get it automatically without additional cost. This upgrade is also free if ordering a non-subscription version within the last year. Visit your account and click the Upgrade link, if this applies to you, to obtain a free copy.
Important Note: Amazon discontinued their Product Advertising API for all calls that are not revenue generating as of January 23, 2019. To continue using Amazon to auto-fill item details, you must now create your own Amazon Associates API account.
New Feature: Added BestBuy, UPC Database, Google Books, Good Reads, Open Library, OMB and Walmart to our Web Finder feature to help auto-fill details now that Amazon is essentially dead! This was a monumental effort, but we now have a great framework to continue adding more in the future. Unfortunately, these services do not offer the same level of detail Amazon did, but it is the best that exists so far as an alternative.
Bug Fix: Numerous other small bug fixes.
Bug Fix: Fixed crash when accessing camera.
Bug Fix: Updated Chart Director plugin from MBS license.


Back to Blog